Xistence Forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.



 
HomeSearchRegisterLog in
I AM ... WIIIIIEEZZLL!!

 

 problem launching the game :\

Go down 
2 posters
AuthorMessage
technot



Posts : 12
Join date : 2009-04-07

problem launching the game :\ Empty
PostSubject: problem launching the game :   problem launching the game :\ Icon_minitimeWed Jun 17, 2009 6:36 am

hey..

i recently upgraded my nvidia driver, and after continuum wont even start.
i tried to roll-back, but now i get the same result with the old nvidia driver that used to work. wtf.. :\

anyone got any ideas? i pretty much tried everything from reinstalling the game, to reinstalling the old "good" driver..

(windows vista 64bit)
Back to top Go down
Skurk

Skurk

Posts : 60
Join date : 2008-11-19

problem launching the game :\ Empty
PostSubject: Re: problem launching the game :\   problem launching the game :\ Icon_minitimeSun Jun 21, 2009 11:02 am

Originally written by samapico (i think):

Why will Continuum not load for me?

There are many reports where attempting to run Continuum does nothing at all. It never shows up.

This is always caused by some other program that Continuum does not like.
Continuum has built-in security mechanisms that do not allow it to be run if a suspicious program is active.

You can try closing the "suspicious" programs or uninstalling them.

These are the types of programs that are most likely to do this and some known troublemakers are also listed:

* Anti-spyware programs (SpySweeper, AdWatcher, Spyware Doctor, ...)
* Spyware programs
* Firewalls
* Anti-virus programs (Panda AntiVirus, Norton AV 005...)
* Any other security programs
* Any auto-scanning programs
* Data Execution Prevention (in Control Panel/System/Advanced/Performance Settings/DEP)
* Any "system fixer" tools (Tune-Up Utilities, ...)
* Programming tools (debuggers)
* Norton programs
* Warcraft 3
* If you have a nVIDIA card try this:

Control Panel - Display - Advanced - Gforce6900 (or your card name) - Additional Direct3D Settings

There you will find "Max Frames to Render Ahead" and that option should be set to "0".

One known problem is the "Protect against unknown threats" option in Panda AntiVirus and other similar products.

You might have to uninstall them, not just disable. (Try to disable them first, of course)

Note: adding Continuum to the ignore list of these programs might not help! You might have to completely remove these programs or make them not run at all when the computer starts up. Disabling them when already running might not help.

Note: disabling any "heuristic" or "detect unknown viruses" options in anti-virus programs might help.



Note: since you can't get rid of spyware without anti-spyware programs, you should do this to ensure best compatibility:
1) Install anti-spyware
2) Run it and clean the system
3) Uninstall anti-spyware

If it still does not run after removing suspicious programs, you should use a "registry cleaner" program to clean the computer's registry (parts of the programs you uninstalled could still be there).


Some other possible fixes to try:

* (Windows XP) Right-click Continuum and select Properties. Go to the "Compatibility" tab and check "Disable visual themes". Click OK and run Continuum normally.

* Create a new (Windows) user to play Continuum with
Try playing with a user that does not have administrator rights.

* 1) Install Continuum under an "administrator rights" account. DONT RUN IT AFTER INSTALL!
2) Share the installation directory with "change rights for ppl in network" (it will apply to other users in the computer too)
3) Log in with some other "limited rights" account and play the game as you always did in the past.

* It may also be possible that your computer has Data Execution Program (DEP) enabled for all programs.

For Windows XP, right click on “My Computer” and follow “Properties > Advanced > Performance Settings > Data Execution Prevention” Once you have opened DEP, see if you have 'Turn on DEP for essential Windows programs and services only', if so, check 'Turn on DEP for all programs and services except those I select'. Next add Continuum.exe to the list, and apply. Then you can go back to 'Turn on DEP for essential Windows programs and services only' if you'd like, and it will load fine.

For Vista, go into “Start > Computer > System Properties (button under the link bar) > Advanced System Settings (on the left navigation menu) > Performance (click settings)”. Now move over to the one that says “Data Execution Program”, and add Continuum to the list.

See also

http://www.ssforum.net/index.php?showtopic=21930

http://www.ssforum.net/index.php?showtopic=21623
Back to top Go down
technot-
Guest



problem launching the game :\ Empty
PostSubject: thanks   problem launching the game :\ Icon_minitimeSun Jun 21, 2009 4:10 pm

Thanks. I allready changed back to Ubuntu again now tho. Works fine through wine Smile
Back to top Go down
Sponsored content




problem launching the game :\ Empty
PostSubject: Re: problem launching the game :\   problem launching the game :\ Icon_minitime

Back to top Go down
 
problem launching the game :\
Back to top 
Page 1 of 1
 Similar topics
-
» 200780368425 Authentic Game Worn Carolina Panthers Jersey

Permissions in this forum:You cannot reply to topics in this forum
Xistence Forums :: Guests :: Public Board-
Jump to: